<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<title>Lady Lancers Basketball Makes the Playoffs | The Avalon Bay News</title>
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://avalonbaynews.com/xmlrpc.php">
<link rel="alternate" type="application/rss+xml" title="The Avalon Bay News &raquo; Feed" href="http://avalonbaynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Avalon Bay News &raquo; Comments Feed" href="http://avalonbaynews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/avalonbaynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://avalonbaynews.com/wp-includes/css/dashicons.min.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://avalonbaynews.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://avalonbaynews.com/wp-content/plugins/mashsharer/templates/mashsb.min.css?ver=2.4.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>

        .mashsb-count {
        color: #cccccc;
        }
    .mashsb-buttons a {
    min-width: 177px;}
</style>
<link rel='stylesheet' id='newsframe-foundation-style-css'  href='http://avalonbaynews.com/wp-content/themes/newsframe/stylesheets/foundation.min.css?ver=10152015' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://avalonbaynews.com/wp-content/themes/newsframe/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-font-awesome-css'  href='http://avalonbaynews.com/wp-content/themes/newsframe/stylesheets/font-awesome.min.css?ver=10152015' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-old-standard-tt-css'  href='http://fonts.googleapis.com/css?family=Old+Standard+TT&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-source-sans-pro-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C600%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='newsframe-source-serif-pro-css'  href='http://fonts.googleapis.com/css?family=Source+Serif+Pro%3A400%2C600%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"ef96c57f62","ajaxurl":"http:\/\/avalonbaynews.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"","animate_shares":"0","share_url":"http:\/\/avalonbaynews.com\/uncategorized\/lady-lancers-basketball-makes-the-playoffs\/","title":"Lady+Lancers+Basketball+Makes+the+Playoffs","image":null,"desc":"By coach David Hart\r\nThe Avalon Lady Lancers Basketball team made the Playoffs with the win over the Warriors of Saddleback Valley Christian on February 5t. The Lady Lancers visited SVC on Monday and beat them \u2026","hashtag":"","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=2.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/avalonbaynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/avalonbaynews.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.7.123'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/themes/newsframe/js/vendor/fastclick.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://avalonbaynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://avalonbaynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://avalonbaynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Catalina Island Conservancy Supporter Mike Sullivan Joins Its Board of Directors' href='http://avalonbaynews.com/uncategorized/catalina-island-conservancy-supporter-mike-sullivan-joins-its-board-of-directors/' />
<meta name="generator" content="WordPress 4.4.2" />
<link rel="canonical" href="http://avalonbaynews.com/uncategorized/lady-lancers-basketball-makes-the-playoffs/" />
<link rel='shortlink' href='http://avalonbaynews.com/?p=1284' />
<link rel="alternate" type="application/json+oembed" href="http://avalonbaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Favalonbaynews.com%2Funcategorized%2Flady-lancers-basketball-makes-the-playoffs%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://avalonbaynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Favalonbaynews.com%2Funcategorized%2Flady-lancers-basketball-makes-the-playoffs%2F&#038;format=xml" />
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-59887527-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>


<!-- wpsso meta tags begin -->
<meta name="wpsso:comment" content="wpsso meta tags begin"/>
<meta name="generator" content="WPSSO 3.19.2G -UM"/>
<meta property="og:url" content="http://avalonbaynews.com/uncategorized/lady-lancers-basketball-makes-the-playoffs/"/>
<meta property="og:type" content="article"/>
<!-- article:tag:1 --><meta property="article:tag" content="lady-lancers"/>
<!-- article:tag:2 --><meta property="article:tag" content="lady-lancers-basketball"/>
<meta property="article:published_time" content="2018-02-15T18:41:24+00:00"/>
<meta property="article:modified_time" content="2018-02-15T18:41:24+00:00"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="The Avalon Bay News"/>
<meta property="og:title" content="Lady Lancers Basketball Makes the Playoffs &ndash; The Avalon Bay News"/>
<meta property="og:description" content="By coach David Hart The Avalon Lady Lancers Basketball team made the Playoffs with the win over the Warriors of Saddleback Valley Christian on February 5t. The Lady Lancers visited SVC on Monday and beat them 45-35 in a hard fought game. Avalon started off... #ladylancers #ladylancersbasketball"/>
<!-- og:image:1 --><meta property="og:image" content="http://avalonbaynews.com/wp-content/uploads/2018/02/Unknown-600x315.png"/>
<!-- og:image:1 --><meta property="og:image:width" content="600"/>
<!-- og:image:1 --><meta property="og:image:height" content="315"/>
<meta name="twitter:domain" content="avalonbaynews.com"/>
<meta name="twitter:title" content="Lady Lancers Basketball Makes the Playoffs &ndash; The Avalon Bay News"/>
<meta name="twitter:description" content="By coach David Hart The Avalon Lady Lancers Basketball team made the Playoffs with the win over the Warriors of Saddleback Valley Christian on February 5t. The... #ladylancers #ladylancersbasketball"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://avalonbaynews.com/wp-content/uploads/2018/02/Unknown-300x225.png"/>
<meta itemprop="name" content="Lady Lancers Basketball Makes the Playoffs &ndash; The Avalon Bay News"/>
<meta itemprop="url" content="http://avalonbaynews.com/uncategorized/lady-lancers-basketball-makes-the-playoffs/"/>
<meta itemprop="datepublished" content="2018-02-15T18:41:24+00:00"/>
<meta itemprop="datemodified" content="2018-02-15T18:41:24+00:00"/>
<meta itemprop="description" content="By coach David Hart The Avalon Lady Lancers Basketball team made the Playoffs with the win over the Warriors of Saddleback Valley Christian on February 5t. The Lady Lancers visited SVC on Monday and beat them 45-35 in a hard fought game. Avalon started off... #ladylancers #ladylancersbasketball"/>
<noscript itemprop="author" itemscope itemtype="http://schema.org/Person">
<meta itemprop="name" content="Staff Editor"/>
</noscript>
<noscript itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://avalonbaynews.com/wp-content/uploads/2018/02/Unknown-600x315.png"/>
<meta itemprop="width" content="600"/>
<meta itemprop="height" content="315"/>
</noscript>
<script type="application/ld+json">
{
	"@context":"http://schema.org",
	"@type":"WebSite",
	"name":"The Avalon Bay News",
	"url":"http://avalonbaynews.com",
	"potentialAction":{
		"@type":"SearchAction",
		"target":"http://avalonbaynews.com?s={search_term_string}",
		"query-input":"required name=search_term_string"
	}
}
</script>
<script type="application/ld+json">
{
	"@context":"http://schema.org",
	"@type":"Organization",
	"name":"The Avalon Bay News",
	"url":"http://avalonbaynews.com",
	"sameAs":[

	]
}
</script>
<meta name="wpsso:comment" content="wpsso meta tags end"/>
<!-- wpsso meta tags end -->

</head>

<body class="single single-post postid-1284 single-format-standard group-blog">



<div class="fixed">
	<nav class="top-bar" data-topbar>
		<ul class="title-area">
			<li class="name"><A HREF="http://avalonbaynews.com"><IMG SRC="http://avalonbaynews.com/wp-content/uploads/2015/03/abnlogo02.png" ALT="Catalina Island" BORDER=0></A>
                        </li>
			<li class="toggle-topbar menu-icon"><a href="#"><span>Menu</span></a></li>
		</ul>
		<section class="top-bar-section">

			<ul id="top-navigation" class="left"><li id="menu-item-474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-474"><a href="http://avalonbaynews.com/category/news/">News</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://avalonbaynews.com/category/community/">Community</a></li>
<li id="menu-item-89" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89"><a href="http://avalonbaynews.com/category/events/">Events</a></li>
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://avalonbaynews.com/category/nature/">Nature</a></li>
<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://avalonbaynews.com/category/health/">Health</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://avalonbaynews.com/category/sports/">Sports</a></li>
<li id="menu-item-600" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600"><a href="http://avalonbaynews.com/2015-events-calendar/">2015 Events</a></li>
</ul>
			<style>#top-navigation { max-width: 100%!important; }</style>		</section>
	</nav>
</div>

<div class="row collapse container">
	<header id="main-header" role="banner">
		<div class="row">
			<div class="small-12 columns">
				<div id="site-title">
					<a href="http://avalonbaynews.com/" title="The Avalon Bay News" rel="home">
						
		<img src="http://avalonbaynews.com/wp-content/uploads/2015/02/headline02.jpg" alt="The Avalon Bay News Logo" />
						</a>
				</div>
			</div>
		</div>
		<div class="row">
			<div class="small-12 columns">
				<h3 id="site-description">
					The Avalon Bay News, Catalina Island Newspaper. Serving Catalina Island from Avalon to Two Harbors 				</h3>
			</div>
		</div>
		<div class="row">
			<div class="small-12 columns">
				<nav class="main-navigation desktop" id="site-navigation">
					<a class="assistive-text" href="#content" title="Skip to content">
						Skip to content										
					<button class="menu-toggle button small">Main Menu</button>
					<div class="menu-abn-container"><ul id="menu-abn" class="nav-menu"><li id="menu-item-478" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478"><a href="http://www.avalonbaynews.com">Main</a></li>
<li id="menu-item-83" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://avalonbaynews.com/subscribe/">Subscribe</a></li>
<li id="menu-item-84" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://avalonbaynews.com/about/">About</a></li>
<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://avalonbaynews.com/2015-events-calendar/">2015 Events</a></li>
</ul></div>				</nav>
			</div>
		</div>
	</header>
	<div class="row content-wrap">
		<div class="small-12 large-9 columns main-content-area">
			<div class="single-article" role="main">
<CENTER>
<A HREF="http://avalonbaynews.com/subscribe/"><IMG SRC="http://avalonbaynews.com/wp-content/uploads/2015/08/subbanner001.jpg" ALT="Catalina Island" BORDER=0></A>
</CENTER>
			
			
<article id="post-1284" class="post-1284 post type-post status-publish format-standard hentry category-uncategorized tag-lady-lancers tag-lady-lancers-basketball">
	<header class="entry-header">
		<div class="nav newsframe-breadcrumbs">
		<div itemscope itemtype="http://data-vocabulary.org/Breadcrumb">
			<a href="http://avalonbaynews.com/" itemprop="url">Home</a> &#8250;
			<a href="http://avalonbaynews.com/category/uncategorized/" rel="category tag">Uncategorized</a> &#8250; 
			<span itemprop="title">Lady Lancers Basketball Makes the Playoffs</span>
		</div>
	</div>
			<h1 class="article-title">Lady Lancers Basketball Makes the Playoffs</h1>			<div class="byline-single">
	<span class="post-info single-meta-author">
		<i class="fa fa-user fa-lg"></i>&nbsp;<a href="http://avalonbaynews.com/author/editor/" title="Posts by Staff Editor" rel="author">Staff Editor</a>	</span>&nbsp;
	<span class="post-info single-meta-date">
		<i class="fa fa-calendar fa-lg"></i>&nbsp;02/15/2018	</span>&nbsp;
	<span class="post-info single-meta-cat">
		<i class="fa fa-archive fa-lg"></i>&nbsp;<a href="http://avalonbaynews.com/category/uncategorized/" rel="category tag">Uncategorized</a>	</span>
</div>
	</header>

	
	<div class="entry-content">
		<div id='c7844_0_0' class='sam-container sam-place' data-sam='0'></div>
<figure id="attachment_1285" style="width: 300px" class="wp-caption aligncenter"><img class="size-medium wp-image-1285" src="http://avalonbaynews.com/wp-content/uploads/2018/02/Unknown-300x225.png" alt="The Lady Lancers basketball team." width="300" height="225" data-wp-pid="1285" srcset="http://avalonbaynews.com/wp-content/uploads/2018/02/Unknown-300x225.png 300w, http://avalonbaynews.com/wp-content/uploads/2018/02/Unknown-768x576.png 768w, http://avalonbaynews.com/wp-content/uploads/2018/02/Unknown.png 960w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption class="wp-caption-text">The Lady Lancers basketball team.</figcaption></figure>
<p style="text-align: right;"><em>By coach David Hart</em></p>
<p>The Avalon Lady Lancers Basketball team made the Playoffs with the win over the Warriors of Saddleback Valley Christian on February 5t. The Lady Lancers visited SVC on Monday and beat them 45-35 in a hard fought game. Avalon started off slow but finished with a 15-3 fourth quarter to secure the win and their 3rd place finish in league. The win over SVC secured the 15-8 Lady Lancers an automatic bid into the CIFSS 4A Division Playoffs. This will be Avalon&#8217;s 10th year in a row going to the Playoffs. Avalon is currently ranked 15th and is looking to get a home playoff game in the first round. The game will be played todya, February 15. Keep a look out for more info on the Maxpreps website or on the Ladylancers facebook page. Go Lancers!
<div id='c3931_0_0' class='sam-container sam-place' data-sam='0'></div>
<aside class="mashsb-container"><div class="mashsb-box"><div class="mashsb-buttons"><a style="" class="mashicon-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Favalonbaynews.com%2Funcategorized%2Flady-lancers-basketball-makes-the-playoffs%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a style="" class="mashicon-twitter" href="https://twitter.com/intent/tweet?text=Lady%20Lancers%20Basketball%20Makes%20the%20Playoffs&amp;url=http%3A%2F%2Favalonbaynews.com%2Funcategorized%2Flady-lancers-basketball-makes-the-playoffs%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2" style="display:none;"></div></div></div>
                    <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
                        <!-- Share buttons by mashshare.net - Version: 2.4.7-->			</div>

	<footer class="entry-footer">
		<span class="post-info"><i class="fa fa-tag fa-lg"></i>&nbsp;<a href="http://avalonbaynews.com/tag/lady-lancers/" rel="tag">Lady Lancers</a>, <a href="http://avalonbaynews.com/tag/lady-lancers-basketball/" rel="tag">Lady Lancers Basketball</a></span>	</footer>
</article>

				<nav class="navigation post-navigation" role="navigation">
		<h6 class="screen-reader-text">Post navigation</h6>
		<div class="nav-links">
			<a href="http://avalonbaynews.com/uncategorized/catalina-island-conservancy-supporter-mike-sullivan-joins-its-board-of-directors/" rel="prev"><i class="fa fa-arrow-left"></i>&nbsp;Catalina Island Conservancy Supporter Mike Sullivan Joins Its Board of Directors</a> | 		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
				
						</div>
		</div>

		<div class="small-12 large-3 columns">
	<aside id="secondary" class="widget-area" role="complementary">
				<div class="widget-wrapper"><div class="sidebar-title-block"><h4 class="sidebar">SUBSCRIBE TO THE AVALON BAY NEWS</h4></div>			<div class="textwidget">Subscriptions are $34 per year and  are non-refundable in the event of a cancellation. Partial year subscriptions are not available. Periodical Postage Permit Number: 009-457 Avalon Bay News, P.O. Box 1809, Avalon, CA 90704
Call for information 310-510-1500</div>
		</div>	</aside>
</div>

	</div>

</div><!-- Ends Container -->
<div class="footer-widget-wrap">
	<div class="row">
		<div class="bottom-panel">
			<div class="small-12 columns">		
				<div class="small-12 medium-4 columns">
									</div>
				<div class="small-12 medium-4 columns">
									</div>
				<div class="small-12 medium-4 columns">
									</div>
			</div>
		</div>
	</div>
	<div class="row">
		<div class="bottom-panel">
			<div class="small-12 columns">
				<footer id="main-footer" role="contentinfo">
					<nav id="footermenu" role="navigation">
						<div class="menu-abn-container"><ul id="menu-abn-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-478"><a href="http://www.avalonbaynews.com">Main</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-83"><a href="http://avalonbaynews.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-84"><a href="http://avalonbaynews.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://avalonbaynews.com/2015-events-calendar/">2015 Events</a></li>
</ul></div>					</nav>
					<small id="site-info">&copy; 2018 - The Avalon Bay News</small>
					<br>

					<div id="credit" class="small-12 columns">
Designed and Developed by <u><a href="http://www.avalonbaynews.com">AvalonBayNews.com</a></u><hr>
<span style="font-size: 10pt; color: #ffffff;">2015© Avalon Bay News. Unauthorized use and/or duplication of this material without express and written permission from AvalonBayNews.com or our network of websites and/or this blog’s author and/or owner is strictly prohibited. Excerpts and links may be used, provided that full and clear credit is given to this website and Avalon Bay News with appropriate links (<a style="color: #ffffff; text-decoration: underline;" href="http://www.avalonbaynews.com" target="_blank">http://www.avalonbaynews.com</a>) and specific direction to the original content.</span>
</div>
</div>
<a href="#" id="top-return">
<i class="fa fa-arrow-up fa-3x"></i>
</a>

</footer>
			</div>

		</div>
	</div>
</div>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/themes/newsframe/js/newsframe-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/themes/newsframe/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/themes/newsframe/js/modernizr.js?ver=1.0'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/themes/newsframe/js/foundation.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/themes/newsframe/js/foundation-init.js?ver=1.0'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-content/themes/newsframe/js/top-return.js?ver=1.0'></script>
<script type='text/javascript' src='http://avalonbaynews.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
</body>
<!--If you wish to make an apple pie from scratch, you must first invent the universe - Carl Sagan - the end! - ERJ -->
</html>